[FRsAG] ESXi VM backup lent 12Mo/s (Dell R710 SATA)

David Ponzone david.ponzone at gmail.com
Jeu 14 Oct 12:23:04 CEST 2021


Donc ESX sans licence ? :)

Je dis ça, je dis rien….

> Le 14 oct. 2021 à 12:18, Frédéric Dumas <f.dumas at ellis.siteparc.fr> a écrit :
> 
> 
> Bonjour,
> 
> que ce soit par la console locale avec la commande cp, ou par le client vSphere, le backup manuel de VMs entre datastore locaux se fait à un débit ridicule de 10~12Mo/s. Je m’attendais à 10 fois mieux. Coté hardware, le serveur est un Dell R710, la source est une grappe raid5 branchée au contrôleur PERC H700, la cible un HDD 7200 rpm, branché sur un port SATA interne de la carte mère. Remplacer le HDD par un SSD n’a rien amélioré. Coté software, tous les volumes impliqués sont en vmfs et VMware est en version 5.5.
> 
> Ce genre de transfert lent rappelle-t-il des souvenirs à certains, qui pourraient m’aiguiller ? Est-ce une limite hardware voulue par Dell (le HDD et le SSD ont des firmwares constructeur génériques) ? Ou est-ce un mauvais usage de la commande copy?
> 
> Il y a quelques téra à récupérer. Le plus simple serait de laisser tourner le backup quelques jours, mais sur le bureau, le serveur fait un boucan pas possible. Je n’ose pas trop lui retirer les ventilos capot ouvert, les radiateurs des procs sont quand même bien chauds.
> 
> Si certains ont une piste! Merci.
> 
> --
> Frédéric Dumas
> f.dumas at ellis.siteparc.fr
> 
> 
> 
> 
> 
> _______________________________________________
> Liste de diffusion du FRsAG
> http://www.frsag.org/



Plus d'informations sur la liste de diffusion FRsAG