[FRsAG] Séparation wifi privé et public

Yohann QUINTON doogaille at oups.io
Mar 21 Juil 15:03:09 CEST 2020


Ca doit effectivement être ça ton problème si tu n'a rien fait pour le 
configurer sur ton Zyxel 1900e.

Il faut donc faire le setup comme il faut (à priori avec ça 
https://support.zyxel.eu/hc/fr/articles/360001390814-Comment-configurer-le-VLAN-sur-le-Zyxel-Switch)

Et que tu configure :
le Vlan 10 Tagged sur le port de ton AP
le Vlan 20 Tagged sur le port de ton AP
le Vlan 10 et le Vlan 20 Tagged sur le port de ton Zyxel USG60

Et il devrait du coup laisser passser les trames marqués par un ID de 
VLAN entre ton AP et ton Routeur ^^


On 2020-07-21 14:57, Thomas Constans wrote:
> Le 21/07/2020 à 14:52, Yohann QUINTON a écrit :
>> Si tu as :
>> 
>> Client 1 -|
>> Client 2 -|- SSID Public --(Vlan 10)--|
>> Client 3 -|                           |
>>                                  (Switch Netgear) --(Vlan 10 et 20)--
>> Zyxel USG60 -- Internet
>> Client 4 -|                           |
>> Client 5 -|- SSID Privé  --(Vlan 20)--|
>> Client 6 -|
>> 
> 
> 
> C'est un peu mon archi, sauf le switch qui est un zyxel 1900e,
> manageable d'après la doc.
> 
> Donc si je te comprends bien (ainsi que ceux qui m'ont répondu en
> privé), actuellement ça ne marche pas juste parceque le switch ne 
> laisse
> pas passer les vtags et donc le routeur zyxel n'est pas capable de 
> faire
> la distinction entre les != réseau
> 
> Merci pour la rapidité et la qualité des réponses,!
> 
> 
>> Grosso Modo :
>> 
>> 1/ Ton AP à priori tag les clients qui sont connectés via 2 SSID et 
>> sort
>> des Trames TCP/IP avec un id de vlan qui va bien.
>> 2/ Ton switch Netgear : Il est non manageable et il laisse passer les
>> trames TCP/IP tel quel ou alors il est manageable et tu dois faire
>> passer les VLANs tag (du port de ton AP vers le port de ton Zyxel /!\
>> nota béné : Tag et pas Untagged /!\).
>> 3/ Ton Zyxel USG60 tu dois le setup pour qu'il retourne 2 plages d'IP
>> différentes (tu crée 2 entrée avec l'ID de Vlan 10 et l'ID de Vlan 20
>> sur le port LAN 1 et tu fais deux configs différentes).
>> 
>> Si tu fais tout ça tu dois avoir 2 réseaux séparés.
>> 
>> Cordialement
>> 
>> 
>> On 2020-07-21 14:39, Thomas Constans wrote:
>>> J'ai vu cette doc,
>>> 
>>> Sauf que dans cette config c'est tout mon trafic wifi qui va avoir le
>>> même tag (public et privé) ou j'ai raté un truc ?
>>> 
>>> Cordialement,
>>> 
>>> 
>>> Le 21/07/2020 à 14:19, Yohann QUINTON a écrit :
>>>> !google
>>>> 
>>>> first result video : https://www.youtube.com/watch?v=ewIjIiWlBSI
>>>> 
>>>> On 2020-07-21 14:09, Thomas Constans via FRsAG wrote:
>>>>> Bonjour la liste,
>>>>> 
>>>>> J'ai un réseau wifi à base de bornes netgear WAC510 avec un ssid 
>>>>> public
>>>>> utilisant le portail captif intégré et un ssid privé pour 
>>>>> utilisation
>>>>> interne, raccordé au LAN
>>>>> 
>>>>> Bien sur je voudrais que les clients du réseau public ne puissent 
>>>>> pas
>>>>> accéder aux ressources sur le LAN
>>>>> 
>>>>> Toutes les bornes sont raccordées à un switch POE, lui-même 
>>>>> raccordé à
>>>>> mon routeur zyxel USG60
>>>>> 
>>>>> J'imagine que pour parvenir à mes fins, je dois utiliser des vlans.
>>>>> 
>>>>> Ma configuration wifi (je passe par le portail netgear) je peux
>>>>> assigner
>>>>> des id VLAN différents en fonction du wifi utilisé.
>>>>> 
>>>>> Par contre coté zyxel, je pense devoir filtrer mon trafic en
>>>>> fonction de
>>>>> cet id, mais je ne vois pas comment faire, ni même si c'est 
>>>>> possible.
>>>>> 
>>>>> Des pistes ?
>>>>> 
>>>>> _______________________________________________
>>>>> Liste de diffusion du FRsAG
>>>>> http://www.frsag.org/
>>>> _______________________________________________
>>>> Liste de diffusion du FRsAG
>>>> http://www.frsag.org/
>>>> 
>> 


Plus d'informations sur la liste de diffusion FRsAG