[FRsAG] Annonce - LTS pour debian 6

Sylvain Donnet sylvain.donnet at ddo.net
Ven 18 Avr 10:34:34 CEST 2014



Le 18/04/2014 10:29, « Xavier Beaudouin » <kiwi at oav.net> a écrit :

>Hello,
>
>Le 18 avr. 2014 à 10:27, Julien Gormotte <julien at gormotte.info> a écrit :
>
>> Le Fri, 18 Apr 2014 10:20:18 +0200,
>> Manu <manu at formidable-inc.net> a écrit :
>> 
>>> 
>>> Le 17/04/2014 19:36, Wallace a écrit :
>>>> Pour les clients y a des évolutions du système qui sont bloquants
>>> 
>>> Oui, en fait c'est ça que je cherche un peu à comprendre. Car si
>>>Debian 
>>> se lance dans le LTS, si Ubuntu fait déjà, si des entreprises payent
>>> microsoft pour avoir un support post-EOL de XP.. c'est qu'il y
>>>sûrement 
>>> un besoin, mais je ne l'ai jamais rencontré, donc je m'interroge un
>>>peu ..
>> 
>> Tu n'as jamais rencontré le cas d'un client développeur qui te fais
>>monter une machine avec des services absolument pas à jour, genre des
>>tomcat 5, des php 4... parce qu'ils ne veulent pas corriger leurs devs
>>pour les rendre compatible avec les versions modernes ?
>> Heureux homme.
>
>Si et en général, ils ont le droit a un avenant au contrat expliquant
>clairement qu'on dégage toute responsabilité en tant que prestataire en
>cas de hacking / xss /  owning / deface / etc... et qu'ils ont la totale
>responsabilité des actes qui peuvent être commis via leur applis pourries
>et qu'ils sont donc responsable directement de tout usage illégal qui
>pourrais être fait sur leur services.
>
>En général, ca aide a les faire migrer...
>
>Xavier

Euh, on ne doit pas avoir les mêmes populations de client. Temps moyen de
réaction du client face à ce genre de problème : 2 ans. Taux de migration
: < 50%
De plus, souvent, les développeurs sont des sous-traitants du client, et
le client n¹aime pas re-payer le sous-traitant. S¹il existe toujoursŠ


>



Plus d'informations sur la liste de diffusion FRsAG